Scheduled Maintenance

At this time the server will be undergoing scheduled maintance to upgrade PHP from PHP 5.5.34 to PHP 5.5.35.

PHP Version 5.5.35 addresses a bug in the GD library related to CVE-2016-3074.

4th May 2016

Powered by WHMCompleteSolution